Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - rdobry

Strony: [1]
1
MID001 / Problemy z firmwarem do MID01
« dnia: Lipiec 12, 2013, 19:12:23 »
Witam
Zacznę od początku, kupiłem rok temu MID01 z MapaMap w Mediamarkt
Działało to fajnie ale zainstalowałem dosłownie kilka aplikacji i coś się pochrzaniło
Robiłem tam różne fabryczne resety ale zawsze jakieś śmieci zostawały, mogłem jeszcze sformatować wewnętrzną pamięć ale się rozpędziłem i wgrałem inny rom...
No i teraz mam problem bo nie działa WiFi
Uprzedzając odpowiedzi, tak przeczytałem całe forum.
I teraz najważniejsze:
Mogę wgrać następujące romy:
Oryginalny z MID001 - działa, brak WiFi
MID001_system_diet - działa, brak WiFi
MID001_system_exp - działa, brak WiFi
update_xxs - działa, brak wifi

Próba wgrania:
MID001_2_2_1_market_20111222 lub R81P2A_V5_ALL_5.0.2_zhz_20111222 (inne wifi)
Kończy się dziwnym komunikatem w RKBatchUpgrade
<Layer 4-3> Start to check flash data
Dochodzi do 94% i pokazuje Fail
Co ciekawe proces ładowania image przechodzi prawidłowo a wywala się na sprawdzeniu poprawności.
Zauważyłem że ładują się wszystkie romy które mają ok 100MB (i mniej) a te co mają 133MB robią błąd....
Czyżby moje urządzenie miało tylko 128MB flesza? Co zrobić żeby pomniejszyć rom?
Może wtedy wejdzie?

Co ciekawe wgrałem jakiś rom znaleziony w sieci i też zadziałał tylko rozdzielczość ekranu była jakby 2x większa.
I co ciekawe działał bardzo szybko tylko czcionki miałem nieczytelne...
Help...


Strony: [1]