Autor Wątek: Brak nasycenia/kolorów wyświetlanego obrazu MID1001  (Przeczytany 2305 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

dominbang

  • Newbie
  • *
  • Wiadomości: 3
    • Zobacz profil
Brak nasycenia/kolorów wyświetlanego obrazu MID1001
« dnia: Sierpień 19, 2013, 15:51:06 »
Witam,
jak w temacie. Tablet MID1001 po niespełna miesiącu użytkowania obraz na tablecie stracił barwy, nasycenie kolorów - przy większej głębi kolorów widać śnieżenie obrazu.
Problem wystąpił z dnia na dzień. Tablet w żaden sposób nie został uszkodzony. Na chwilę obecną nie da się pracować na urządzeniu, bardzo proszę o pomoc w związku z zaistaniałym problemem.

pozdr

Manta Team 2017

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 4452
    • Zobacz profil
Odp: Brak nasycenia/kolorów wyświetlanego obrazu MID1001
« Odpowiedź #1 dnia: Sierpień 19, 2013, 15:54:25 »
można jakieś przykładowe zdjęcia problemu?

dominbang

  • Newbie
  • *
  • Wiadomości: 3
    • Zobacz profil

Manta Team 2017

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 4452
    • Zobacz profil
Odp: Brak nasycenia/kolorów wyświetlanego obrazu MID1001
« Odpowiedź #3 dnia: Sierpień 20, 2013, 19:24:11 »
Spróbuj zrobić przywracanie ustawień fabrycznych. Jeśli to nic nie zmieni to pozostaje serwis.

dominbang

  • Newbie
  • *
  • Wiadomości: 3
    • Zobacz profil
Odp: Brak nasycenia/kolorów wyświetlanego obrazu MID1001
« Odpowiedź #4 dnia: Sierpień 21, 2013, 09:31:44 »
Witam,
przywrócenie ustawień fabrycznych z poziomu systemu nie pomaga.
Natomiast podczas próby wejścia w recovery "POWER+VOL+" zawiesza się na logo robota z otwartą klapką..
Towar zgłoszony już do serwisu. Lada dzień powienien pojawić się u Państwa.

pozdr