Autor Wątek: Tablet nie uruchamia się po instalacji firmware  (Przeczytany 2170 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

marios160

  • Newbie
  • *
  • Wiadomości: 4
    • Zobacz profil
Tablet nie uruchamia się po instalacji firmware
« dnia: Kwiecień 09, 2016, 22:14:04 »
W tablecie nie dało się zainstalować google usług play. Zainstalowałem nowy firmware z forum zgodnie z instrukcją. Tablet działał. Następnie Podczas zapisywania IMEI wystąpił błąd. Program chyba nie wykrył urządzenia. Po tej operacji tablet już nie wstał. Nie da się go włączyć. Był naładowany do pełna. Próbowałem przytrzymywać 10 sek przycisk power i nic. Próbowałem zainstalować jeszcze raz firmware, komputer wykrywa urządzenie w porcie COM jako MediaTek USB Port. Ale program do instalacji nie chce ruszyć. 
dodaje screena z próby ponownej instalacji firmware. Ktoś coś?
« Ostatnia zmiana: Kwiecień 09, 2016, 22:30:26 wysłana przez marios160 »

HOTAIR83

  • Full Member
  • ***
  • Wiadomości: 124
    • Zobacz profil
Odp: Tablet nie uruchamia się po instalacji firmware
« Odpowiedź #1 dnia: Kwiecień 09, 2016, 23:00:05 »
Pobierz najnowszą wersję http://spflashtool.com/ a następnie wybierz opcje Format all i Download pamiętaj wszystkie dane zostaną wykasowane miej to na uwadze a i rób to z wyjętą kartą pamięci.

marios160

  • Newbie
  • *
  • Wiadomości: 4
    • Zobacz profil
Odp: Tablet nie uruchamia się po instalacji firmware
« Odpowiedź #2 dnia: Kwiecień 09, 2016, 23:22:37 »
Nic się nie dzieje.

HOTAIR83

  • Full Member
  • ***
  • Wiadomości: 124
    • Zobacz profil
Odp: Tablet nie uruchamia się po instalacji firmware
« Odpowiedź #3 dnia: Kwiecień 10, 2016, 01:05:53 »
Jaki ROM wgrywasz ?
Uruchamiasz spflashtool jako administrator ?
W menadżer urządzeń w tym porcie COM pokazuje wszystko ok?

marios160

  • Newbie
  • *
  • Wiadomości: 4
    • Zobacz profil
Odp: Tablet nie uruchamia się po instalacji firmware
« Odpowiedź #4 dnia: Kwiecień 11, 2016, 13:11:17 »
Nie rozumiem jak oni robią te tablety. Z upływem czasu tablet włączał się w coraz większym procencie. wczoraj jak próbowałem włączać pojawiał się czarny ekran, taki swiecący, tak jak by chciał się włączyć. Wieczorem udało mi się dzieki przyciskom volume up i power włączyć ten tryb gdzie jest recovery itd. Natomiast dziś rano przy podłączeniu do  ładowania pokazywała się bateria, jakiś czas później logo manta i android. Teraz zaś włączył się :) Nie wiem o co chodzi. Temat można zamknąć

------------------------------------
Właśnie teraz zobaczyłem  że tablet ma 2% baterii. Oznacza to że rozładował się podczas instalacji? Ze 100% ?!?! nie ogarniam tego.
« Ostatnia zmiana: Kwiecień 11, 2016, 13:15:54 wysłana przez marios160 »

HOTAIR83

  • Full Member
  • ***
  • Wiadomości: 124
    • Zobacz profil
Odp: Tablet nie uruchamia się po instalacji firmware
« Odpowiedź #5 dnia: Kwiecień 11, 2016, 13:24:33 »
Zapewne po wgraniu ROMa nie odczekałeś bo proces instalowania trochę trwa i trzeba uzbroić się w cierpliwość.

marios160

  • Newbie
  • *
  • Wiadomości: 4
    • Zobacz profil
Odp: Tablet nie uruchamia się po instalacji firmware
« Odpowiedź #6 dnia: Kwiecień 11, 2016, 14:05:47 »
Robiłem wszystko zgodnie z instrukcją, która kazała czekać na pojawianie się takiej ikonki. Po pojawieniu się zakończyłem. Moim zdaniem problem był z programem do IMEI bo na wejściu pojawiał się jakiś błąd, przy starcie programu. Teraz pobrałem najnowszą wersję i jak naładuje tablet to zobaczę czy się uda.