Autor Wątek: MID06S Problem z dźwiękiem (słychać szumy)  (Przeczytany 1553 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

radzimski

  • Newbie
  • *
  • Wiadomości: 6
    • Zobacz profil
MID06S Problem z dźwiękiem (słychać szumy)
« dnia: Lipiec 31, 2012, 20:45:40 »
Witam,

Mam problem z MID06S, mianowicie gdy włączam dźwięk to słychać szumy, niezależnie czy słucham przez głośnik wbudowany, czy też przez słuchawki.

Miał ktoś taki problem, ma ktoś antidotum - podgranie sterowników, etc.

Czy zostaje serwis ?

Pozdrawiam
Raf

Marcin Kornatka

  • Sr. Member
  • ****
  • Wiadomości: 374
    • Zobacz profil
Odp: MID06S Problem z dźwiękiem (słychać szumy)
« Odpowiedź #1 dnia: Sierpień 02, 2012, 22:21:49 »
1. Przywrócenie ustawień fabrycznych
2. Soft
3. Serwis

radzimski

  • Newbie
  • *
  • Wiadomości: 6
    • Zobacz profil
Odp: MID06S Problem z dźwiękiem (słychać szumy)
« Odpowiedź #2 dnia: Listopad 21, 2012, 21:09:13 »
Kończąc temat.

Wysłałem tablet do pierwszego serwisu, odesłali twierdząc że jest ok

Wysłałem tablet do drugiego serwisu (do Łodzi) tutaj wystawili mi zaświadczenie o nienaprawialności sprzętu po ok  miesiącu.

Klient dostał nowy tablet który działa.

(Nie liczę tego że przy niskim stanie baterii szaleje)

Ogólne wrażenia z Mantą - bardzo średnie.

Bono5150

  • Newbie
  • *
  • Wiadomości: 11
    • Zobacz profil
Odp: MID06S Problem z dźwiękiem (słychać szumy)
« Odpowiedź #3 dnia: Listopad 22, 2012, 07:02:23 »
Witam

Z moich obserwacji wynika, że to nie problem sprzętu lecz firmware. Z orginalnym firmware z którym zakupiłem MID06S dźwięk pracował prawidłowo - żadnych trzasków. Po przeładowaniu firmware na ten z forum (nie było innego wyjścia bo android nie startował) zaczęły się problemy z g-sensorem i dźwiękiem. Co do stanu baterii to na obu firmware działał niewłaściwie.

Co do przywracania ustawień do fabrycznych nie będę się wypowiadał (nie przeładuje to firmware do właściwego - takiego z jakim tablet był zakupiony - ten orginalny firmware jest bardzo poszukiwany - sugeruję zrobić sobie backup skoro g-sensor działa i dźwięk jest prawidłowy i oczywiście udostępnić użytkownikom na forum - jest na wagę złota) :)
Shame, shame, shame
« Ostatnia zmiana: Listopad 22, 2012, 07:08:20 wysłana przez Bono5150 »