Autor Wątek: Fabryczny ROM do MID01  (Przeczytany 3825 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

rodakk

  • Newbie
  • *
  • Wiadomości: 6
    • Zobacz profil
Fabryczny ROM do MID01
« dnia: Maj 06, 2012, 20:49:06 »
Witam.
Po dzisiejszych eksperymentach z romami na MID01 straciłem Wi-Fi po wgraniu aktualizacji dla MID001. Wywala błąd przy uruchamianiu modułu Wi-Fi i nic z tym nie da rady zrobić. Próbowałem flashować jeszcze starszy ROM, nic z tego nie wyszło. Niestety nie zrobiłem żadnego obrazu oryginalnego systemu (w sumie to nawet nie wiedziałem za bardzo czy była taka możliwość).
Jeśli zatem ktoś ma fabryczny obraz do MID01 (z tego rzutu z MM za 199zł) byłbym bardzo wdzięczny za podzielenie się. Uchroniłoby mnie to zapewne przed zabawą z serwisem...

Pozdrawiam

Manta Team 2017

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 4452
    • Zobacz profil
Odp: Fabryczny ROM do MID01
« Odpowiedź #1 dnia: Maj 06, 2012, 21:19:29 »
Postaram się coś podesłać, ale wszystkie romy co mam były generalnie do MID001, MID01 był modyfikowany pod MapaMap.
Chociaż wg wszelkiego info miał się sprzętowo nie różnić, już ktoś na forum zgłaszał że nie działa mu WIFI po grzebaniu.
Mogę udostępnić jakieś wersje softu do MID01, ale testowane były na MID001 jako bazie więc jeśli WIFI przestało działać to nie wiem czy to pomoże. Oczywiście wszelkie dalsze eksperymenty na własne ryzyko.

Może warto zrobić factory reset, może to pomoże???
Info jak to zrobić w dziale o MID001.


« Ostatnia zmiana: Maj 06, 2012, 21:30:21 wysłana przez jsadkowski »

rodakk

  • Newbie
  • *
  • Wiadomości: 6
    • Zobacz profil
Odp: Fabryczny ROM do MID01
« Odpowiedź #2 dnia: Maj 06, 2012, 21:32:08 »
Powiem tak. Pamiętam że gdy miałem jeszcze fabryczny ROM to porównałem obraz informacji o systemie ze screenshotem z artykułu o aktualizacji MID001:



...no i właśnie była delikatna różnica chyba w numerze kompilacji, delikatnie na korzyść (wyższy numerek) MID01. Tak więc różnica na pewno gdzieś musi być.

souacz

  • Gość
Odp: Fabryczny ROM do MID01
« Odpowiedź #3 dnia: Maj 07, 2012, 00:23:14 »
Kurde, mam ten sam ROM (spójrz poniżej) a wifi mi działa.
Tyle, że ja mam MID001 a nie MID01. Podobno nie ma żadnej różnicy w sprzęcie...


Robiłeś zrzut Android SDK Tools? To sprawdź w debugowaniu jakie komunikaty wywala przy włączeniu wifi..