Forum użytkowników sprzętu firmy Manta

Tunery DVB-T => DVBT06 => Wątek zaczęty przez: jahonen w Sierpnia 16, 2015, 21:19:02

Tytuł: Brak obrazu z dekodera na telewizorze.
Wiadomość wysłana przez: jahonen w Sierpnia 16, 2015, 21:19:02
Witam.
Mam problem z podłączeniem dekodera. Mianowicie podłączam go pod stary telewizor za pomocą kabla SCART. Telewizor automatycznie wyłapuje to podłączenie jednak nie ma obrazu z dekodera (czarny ekran).
Na nowszym telewizorze po podłączeniu przez hdmi wszystko działa. 
Co może być nie tak ?
Tytuł: Odp: Brak obrazu z dekodera na telewizorze.
Wiadomość wysłana przez: Piotr Trefl w Sierpnia 26, 2015, 11:10:26
Rozumiem, że wejście SCART w telewizorze jest sprawne? Jeżeli tak, to pewnie jest jakiś problem z sygnałem na wyjściu dekodera, jeśli wszystko powinno dziać się automatycznie, a tak nie jest.
Tytuł: Odp: Brak obrazu z dekodera na telewizorze.
Wiadomość wysłana przez: jahonen w Września 11, 2015, 23:56:38
Tak, wejście SCART w telewizorze jest sprawne bo DVD podłączone na tym wejściu i tym samym kablem normalnie działa i obraz jest.
Tytuł: Odp: Brak obrazu z dekodera na telewizorze.
Wiadomość wysłana przez: jahonen w Września 11, 2015, 23:59:02
Jak pisałem wcześniej telewizor reaguje na to podłączenie ale nie ma obrazu z dekodera  (powinien być obraz powitalny a jest czarny ekran).
Tytuł: Odp: Brak obrazu z dekodera na telewizorze.
Wiadomość wysłana przez: jahonen w Września 15, 2015, 12:48:15
Wyjście SCART dekodera też jest sprawne bo na innym telewizorze obraz jest normalnie.