Autor Wątek: Napis BOOT podczas uruchamiania  (Przeczytany 9821 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

prosiak_wej

  • Newbie
  • *
  • Wiadomości: 28
    • Zobacz profil
Napis BOOT podczas uruchamiania
« dnia: Czerwiec 05, 2012, 21:25:00 »
Po podłączeniu tunera do zasilania pokazuje się napis 'boot' na wyświetlaczu. Świeci się tak kilka, kilkanaście minut i nic... Można go wyłączyć z panela bądź pilotem, wtedy pokazuje się nieaktualna godzina. Tuner nie startuje normalnie do działania. Na TV nic nie widać. Jest na to jakiś sposób, czy tylko reklamacja?

Marcin Kornatka

  • Sr. Member
  • ****
  • Wiadomości: 374
    • Zobacz profil
Odp: Napis BOOT podczas uruchamiania
« Odpowiedź #1 dnia: Czerwiec 05, 2012, 22:41:51 »
1. Podłącz DVBT przez przwody chinch (wybierz odpowiednei wejscie w opcjach TV, np.AV).Antena niech będzie narazie odlączona.
2. Jeżeli obraz się pojawi "Przywróć ustawienia fabryczne" poprzez wybranie tej opcji w MENU.
3. Jeżeli się to powiedzie podłącz antenę i wyszukaj automatycznie kanały TV.

Czy ruszyło?

prosiak_wej

  • Newbie
  • *
  • Wiadomości: 28
    • Zobacz profil
Odp: Napis BOOT podczas uruchamiania
« Odpowiedź #2 dnia: Czerwiec 05, 2012, 22:54:07 »
I już wszystko mam. Brak obrazu mnie zdezorientował, okazała się wadliwa przejściówka SCART > RCA...

Dzięki za podpowiedź i pomoc :)

prosiak_wej

  • Newbie
  • *
  • Wiadomości: 28
    • Zobacz profil
Odp: Napis BOOT podczas uruchamiania
« Odpowiedź #3 dnia: Czerwiec 05, 2012, 23:02:20 »
Się okazało dalej, że się pilota nie słucha teraz. Baterie w pilocie świeże, sam pilot działa (aparatem widać aktywność diody nadawczej).

prosiak_wej

  • Newbie
  • *
  • Wiadomości: 28
    • Zobacz profil
Odp: Napis BOOT podczas uruchamiania
« Odpowiedź #4 dnia: Czerwiec 07, 2012, 16:39:41 »
Problem się sam rozwiązał, tuner pozostawiony podłączony do zasilania i wyłączony na noc zadziałał prawidłowo na drugi dzień.