Autor Wątek: Ciągle właczone napisy  (Przeczytany 22239 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

prosiak_wej

  • Newbie
  • *
  • Wiadomości: 28
    • Zobacz profil
Ciągle właczone napisy
« dnia: Czerwiec 10, 2012, 17:04:39 »
Mimo, że w menu jako język napisów mam 'wyłączone', to po przełączeniu na inny kanał napisy się znów wyświetlają. Mogę je wtedy ręcznie wyłączyć. Natomiast kolejna zmiana kanału ciągnie za sobą ponowne włączenie napisów.

Manta Team 2017

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 4452
    • Zobacz profil
Odp: Ciągle właczone napisy
« Odpowiedź #1 dnia: Czerwiec 10, 2012, 22:13:04 »
Ustawienie na stałe znajduje się w setupie w ustawieniach.
W przypadku niektórych kanałów (bodajże PULS i TVN7) i niektórych filmów napisy są wyświetlane nawet jak są wyłączone na tunerze.

Marcin Kornatka

  • Sr. Member
  • ****
  • Wiadomości: 374
    • Zobacz profil
Odp: Ciągle właczone napisy
« Odpowiedź #2 dnia: Czerwiec 11, 2012, 18:23:20 »
iektóre stacje to wymuszają. NIe wiem jak to robią ale same właczają napisy

prosiak_wej

  • Newbie
  • *
  • Wiadomości: 28
    • Zobacz profil
Odp: Ciągle właczone napisy
« Odpowiedź #3 dnia: Czerwiec 11, 2012, 20:16:10 »
W przypadku TV PULS napisy są wmontowane w treść obrazu, nie jako osobna ścieżka napisów. Ale jak Kol. Marcin napisał - możliwe, że stacje to wymuszają. Tylko z kolei na tunerze Opticum FT16p tego zjawiska nie ma. W menu napisy są wyłączone i się nie pojawiają. W Mancie po wybraniu z pilota 'napisy' to wystarczy, że kliknę do góry i mogę je wyłączyć. Tylko dlaczego Manta się nie słucha swoich własnych ustawień nadrzędnych (menu > język napisów: wyłączone)...

Sądzę, że powinna wyjść poprawka oprogramowania uwzględniająca zgłaszane tu uwagi (niemożność zmiany innej wartości jak RGB w ustawieniach obrazu, permanentnie włączone napisy, chociaż powinny być wyłączone...)

prosiak_wej

  • Newbie
  • *
  • Wiadomości: 28
    • Zobacz profil
Odp: Ciągle właczone napisy
« Odpowiedź #4 dnia: Sierpień 11, 2012, 20:16:15 »
Kilka dni temu przyszedł do mnie drugi tuner DVBT-04 i jest jeszcze lepsza heca przy napisach.

1. Mimo, że w menu napisy są wyłączone - ciągle są wyświetlane, gdy stacja nadaje napisy,
2. Naciśnięcie przycisku SUB-T podczas oglądania kanału z napisami nie wywołuje opcji zmiany bądź wyłączenia napisów, lecz z opóźnieniem ok. 10 sekund resetuje tuner.

Panów z Manty proszę o poprawkę softu uwzględniającą nieprawidłowości z napisami.

Marcin Kornatka

  • Sr. Member
  • ****
  • Wiadomości: 374
    • Zobacz profil
Odp: Ciągle właczone napisy
« Odpowiedź #5 dnia: Sierpień 15, 2012, 14:48:42 »
Zweryfikujemy

cidzej

  • Newbie
  • *
  • Wiadomości: 2
    • Zobacz profil
Odp: Ciągle właczone napisy
« Odpowiedź #6 dnia: Sierpień 25, 2012, 15:58:47 »
ja wlasnie to samo zaobserowalem u tesciow na tunerze dvb04 - jak np leca wiadomosci na tvp1 to sa napisy choc w menu sa wylaczone - jak nacisne przycisk na pilocie odpowiadajacy za wyl napisow to brak reakcji i po kilku sekundach restart urzadzenia. na tych samych audycjach u mnie (mamy wspolny dom wiec latwo porownac) na dvb02 wszystko chodzi jak nalezy :/ dodam jeszcze ze oba dekodery chodza z tej samej anteny zatem nie ma mozliwosci pracy na dwoch roznych multipleksach
« Ostatnia zmiana: Sierpień 25, 2012, 16:00:22 wysłana przez cidzej »

prosiak_wej

  • Newbie
  • *
  • Wiadomości: 28
    • Zobacz profil
Odp: Ciągle właczone napisy
« Odpowiedź #7 dnia: Sierpień 26, 2012, 13:43:22 »
Co ciekawe - na moim DVBT04 reset nie występuje, tylko grzecznie wyłącza napisy (które i tak powinny być wyłączone - ustawienie w menu).

vicvega

  • Newbie
  • *
  • Wiadomości: 2
    • Zobacz profil
Odp: Ciągle właczone napisy
« Odpowiedź #8 dnia: Grudzień 29, 2012, 12:14:10 »
Jeśli napisy cały czas sa włączone pomimo tego, że zostały wyłączone w menu, wystarczy zmienić język wyświetlanych napisów z polskiego na english, albo inny "nie nasz" i będzie po kłopocie;)

prosiak_wej

  • Newbie
  • *
  • Wiadomości: 28
    • Zobacz profil
Odp: Ciągle właczone napisy
« Odpowiedź #9 dnia: Styczeń 01, 2013, 13:05:36 »
Też na ten pomysł wpadłem, ale nie zadziałał akurat u mnie zgodnie z oczekiwaniami. Na szczęście, nowe oprogramowanie (chociaż nie jest to podane oficjalnie) problem ten rozwiązuje jak również resetowanie się tunera po naciśnięciu przycisku SUB-T.